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Welcome to SolidWorks 2013

This chapter includes the following topics:

e Highlights
e Top Enhancements
¢ For More Information

Highlights

SolidWorks® 2013 includes many enhancements and improvements, most in direct
response to customer requests. This release focuses on the following themes:

e More powerful design
capabilities: You can model and
verify complex geometries faster
and with more control. New tools
help you create cost effective
designs that meet your objectives.

Image courtesy of Fender® Musical Instruments
Corporation

* More effective collaboration: There is an expanded range of collaboration for design
and product development with new tools for release interoperability, manufacturing
cost estimation, and technical communication.

* Increased performance and productivity: Take advantage of processing power
to create and simulate models and monitor SolidWorks functionality and performance.

Top Enhancements

The top enhancements for SolidWorks 2013 provide improvements to existing products
and innovative new functionality.

Throughout this guide, look for the symbol in these areas:
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SolidWorks
Fundamentals

Administration
Installation

Assemblies

CircuitWorks

Configurations

SolidWorks Costing

Drawings and Detailing

SolidWorks Enterprise
PDM

Parts and Features

Measure Tool on page 31
Orientation Dialog Box on page 26

View Selector on page 30
SolidWorks CAD Admin Dashboard on page 39
Previous Release Interoperability on page 34

Envelopes on page 45
Multiple Exploded Views per Configuration

Inserting Multiple Components on page 54

Importing and Exporting ECAD File Features on page
65

Disabling the SpeedPak Graphics Circle on page 78

Speedpak Creation from Parent Assembly
Turned Parts

Convert Drawing View to Sketch

Imported Tolerance and Precision Dimensions
Parametric with Model

Revision Cloud

New Section Tool User Interface

Delayed in State Notifications on page 140
Notification Editor Update on page 150
Parallel Workflow Transitions on page 141
User Information Pop-up on page 153
Version Free Variables on page 155

Workflow Editor Update on page 145

3D Bounding Boxes

Enhanced Support for Mounting Bosses
Enhanced Support for Thin Extrudes
Modifying Geometry With the Intersect Tool

Varying Dimension Patterns on page 186
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Routing Adding Slopes for Pipe Routes on page 194

Improvements for Ribbon Cable Routes

Simulation Incremental Meshing on page 203

Submodeling on page 210
Sketching Conic Curves on page 215

Sustainability TRACI Impact Assessment Methodology on page 225

All features are available in SolidWorks Standard, SolidWorks Professional, and SolidWorks
Premium unless otherwise noted.

For More Information

Use the following resources to learn about SolidWorks:

What's New in PDF This guide is available in PDF and HTML formats. Click:

and HTML e Help > What's New > PDF
e Help > What's New > HTML

Interactive What's  In SolidWorks, click the ® symbol to display the section of this

New manual that describes an enhancement. The symbol appears
next to new menu items and the titles of new and changed
PropertyManagers.

To enable Interactive What's New, click Help > What's New
> Interactive.

What's New What's New Examples are updated at every major release to
Examples provide examples of how to use most top enhancements in the
release.

To open What's New Examples click Help > What's New >
What's New Examples.

Online Help Contains complete coverage of our products, including details
about the user interface, samples, and examples.

Release Notes Provides information about late changes to our products.
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User Interface

This chapter includes the following topics:

e Customizing Shortcut Bars

e Easier Access to Troubleshooting and Administrative Tools
e FeatureManager Design Tree

e Scrolling Through CommandManager Tabs

Customizing Shortcut Bars

The ability to customize shortcut bars has been improved.

Shortcut bars appear when you press the S key in an open part, assembly, drawing,
or sketch.

To customize a shortcut bar:

1. Click Tools > Customize or right-click the shortcut bar and click Customize.

2. In the Customize dialog box, on the Shortcut Bars tab, click one of the following:

e Part

e Assembly

e Drawing

e Sketch

The shortcut bar appears.

3. For Toolbar, select a command group and drag the desired buttons onto the shortcut
bar.

To remove buttons from the shortcut bars, drag the button onto the graphics area until
a red X appears.

Easier Access to Troubleshooting and Administrative Tools

Troubleshooting and administrative tools are available in the SolidWorks Resources
tab of the Task Pane under SolidWorks Tools.

SolidWorks Tools contains the following tools:
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s 2] Property Tab Builder Opens the Property Tab
Builder, a utility that you can
use to create a customized
interface for entering
properties into SolidWorks
files. The tabs you create
appear in the Custom
Properties tab of the Task
Pane.

] SolidWorks Rx Analyzes your system,
suggests possible solutions,
and captures data that can
help technical support
personnel diagnose

problems.
] Performance Benchmark Analyzes your system
Test performance, compares it to

other users, and allows you
to share your score.

B2 Compare My Score Reports the results of your
SolidWorks Performance Test
in comparison to other users.
This tool is available only for
subscription customers.

& Copy Settings Wizard The Copy Settings Wizard
saves, restores, and
propagates system settings
to users, computers, or
profiles. You can also run the
Copy Settings Wizard from
the Tools menu. See Save
and Restore User Settings
on page 38.

FeatureManager Design Tree

FeatureManager Design Tree Favorites

You can add commonly used features, sketches, and reference geometry to the Favorites
[ folder in the FeatureManager® design tree.

With the Favorites folder, you can easily access items in a part or assembly with a very
long feature tree. You can also use the Favorites folder to highlight features for other
team members to look at during collaboration.

To add an item to the Favorites folder, right-click the item and click Add to Favorites.
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You can choose whether to hide or show the Favorites folder in Tools > Options >
FeatureManager.

To remove a feature from the Favorites folder, right-click the feature and click Remove
from Favorites.

If you right-click an item in the Favorites folder and click Delete, the item is
permanently deleted from the part or assembly.

Any changes you make to an item in the Favorites folder are also made wherever the
item appears in the tree. For example, if you rename an item in Favorites, all other
instances of that item in the FeatureManager design tree appear with the new name.

FeatureManager Design Tree Views

In part documents, you can set the FeatureManager design tree to show features in the
order they were created, instead of hierarchically.

Right-click in the FeatureManager design tree and click Tree Display > Show Flat Tree
View. In Flat Tree View, curves, 2D sketches, and 3D sketches are not absorbed into the
features that reference them. Instead, they are shown in the order of creation.

Flat Tree View is only available for parts.

All regular FeatureManager design tree functionality is available in Flat Tree View, with
the exception of user-created folders. You can reorder features in Flat Tree View, changing
design intent.

Not all items are unabsorbed in Flat Tree View. The following features continue to absorb
items in Flat Tree View:

e Simple hole

¢ Hole Wizard hole

e Mounting boss

e Lip/Groove

e Snap hook groove

e Vent

e Snap hook

e Sheet metal feature

e Library feature

¢ Weldment structural member
e Sketch block

In the following example, the same part is shown in Normal View and Flat Tree View.

18



User Interface

% Hing2 (InnerCuts<Display State-4>
+-{A] Annotations

% Hing2 (InnerCuts<Display State-4:
+-{A] Annotations

+-[e]] Comments +-[e]] Comments
%E Material <not specified> 3= Material <not specified>
..... “ Font % Front

..... Ly Top Xy Top

Ly Right %y Right

..... 1. Origin

[ Sketchl

-5} Bxtrude-Thinl
[ Sketch2

@ Sweepl

[ Sketch3

-[[@) Cut-Extrudel

@ Mirrorl

Normal View: Items are displayed Flat Tree View: Items are shown in the

hierarchically, with sketches absorbed into order of creation, with the exception of the

features. Hole Wizard holes, which still absorb the
sketches.

Subfolders in the FeatureManager Design Tree

In parts and assemblies, you can create subfolders in the FeatureManager design tree.
You can use multiple layers of folders to organize long FeatureManager design trees.

To create a subfolder, select one or more items within a folder, right-click, and click Add
to New Folder. You can drag additional items into the subfolder from any level in the
tree.

As in previous releases, the software prevents actions that violate parent-child
relationships.

To expand or collapse a folder and all its subfolders, right-click and click Expand All or
Collapse All. To retain a subfolder's expanded or collapsed state when you expand or
collapse its parent folder, right-click the parent folder and click Expand Item or Collapse
Item.

Any command that can be applied to folders can be applied to subfolders. When you apply
a command to a folder, it is applied to that folder’s subfolders as well. For example, when
you suppress a folder, all items in the folder are suppressed, including its subfolders and
the items they contain.

Scrolling Through CommandManager Tabs

Use Ctrl+Page Up and Ctrl+Page Down to scroll through the CommandManager tabs.

As in previous releases, you can change the shortcut keys by clicking Tools > Customize
and clicking the Keyboard tab.
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This chapter includes the following topics:

e Application Programming Interface

e Controlling the Save Reminder

e Documentation

e Equations

e Manipulating Views

¢ Measure Tool

e Opening Files - Quick Filter Buttons

e Previous Release Interoperability

e Searching SolidWorks Options

e Selecting a SolidWorks Version When Opening a File
e SolidWorks Sounds

e SolidWorks Startup

e Transferring Custom Properties When Inserting Configured Parts

Application Programming Interface

SolidWorks 2013 includes the following functionality:

Microsoft® Visual Basic® for Applications (VBA) programming language, one of the
programming languages available to record, edit, and run macros in SolidWorks, has
been upgraded to support both 32-bit and 64-bit data types.

SolidWorks primary interop assemblies created with Microsoft .NET Framework:

e Version 2.0 are in install_dir\api\redist\CLR2. This is the version of primary interop
assemblies to use with SolidWorks VSTA (VB.NET and C#) macros.

e Version 4.0 are in install_dir\api\redist.
Both SolidWorks Costing and SolidWorks Sustainability include APIs.

Other major enhancements include the ability to:

Insert cosmetic weld beads and access their feature data and folders.
Get the direction vectors of connection points.
Get or set whether to display a ruler when the drag arrow manipulator moves.

Get or set whether to allow the unidirectional drag arrow manipulator to change direction
when dragged past length = 0.

Create a forming tool feature with a point of insertion.
Add display dimensions to a macro feature.

Get or set whether to apply the appearance of material.
Insert revision cloud annotations into drawings.
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Create a conic curve in the active sketch.
Get the direction of a bend in sheet metal.

Get or set the background processing option and handle background processing events
for drawings.

Handle drawing sheet activation events.
Hide Undo operations.

Specify the type of numbering and whether to show the detailed cut list in indented
BOM tables.

Get or set the state of the flyout FeatureManager design tree.

Make a component virtual by saving it in an assembly.

Vary individual instances of linear and circular feature patterns.

Get the unique name of a section view.

Get or set the transparency level of unmodified components in assemblies opened in
Large Design Review mode.

Create a SpeedPak configuration that includes all faces and a specified threshold of
parts or bodies for the active configuration.

Copy appearances to the clipboard and apply them to faces, features, bodies,
components, and parts.

Merge bend tags in drawings of sheet metal parts.

Get or set the text format of bend notes in the drawing views of sheet metal parts.
Place the selected note, located on the sheet format, behind the drawing sheet.
Insert a note that contains all of the cut list item properties of a sheet metal part.

See SolidWorks 2013 API Help Release Notes for late-breaking updates.

Controlling the Save Reminder

You can control how long the save notification is displayed.

Click Tools > Options > System Options > Backup/Recover and under Save
notification, enter a value for Automatically dismiss after n seconds.

Documentation

Help Navigation

Help content has more consistent presentation and styling.

Links to Related Topics are now more accessible. They appear on the right side of the
page and remain in place and visible as you scroll the Help content.

Motion Studies Tutorials

There are two new Motion Studies tutorials: Motion Analysis Redundancies and Motion
Along a Path.

To access a tutorial:

1.

Click Help I.E_U > SolidWorks Tutorials.

2. Click All SolidWorks Tutorials and select a tutorial from the list.

21



SolidWorks Fundamentals

SolidWorks Tutorials User Interface

The access page for SolidWorks tutorials has been redesigned for improved user
experience.

The layout and groupings of tutorials have been reorganized. All tutorials, including
SolidWorks Simulation tutorials, are available from one interface. Links for navigating
through the tutorials are always visible at the bottom of the page.

To open SolidWorks tutorials, click Help -] > solidWorks Tutorials.

124 Salicharks Tutorials

6l & &

Show Back Frint

SolidWorks Tutorials: Getting Started
Gerting Started Basic Te
Productivity Tools Design CSWPSLSWA Preparation

EvaluationfSimulation
What's Hew Examples All Tutarials

These tutorials present SolidWorks funchionality in an example-based leamang format.,
For details about typograpbecal corventions and how to nawgate through these tutonals, see
Conventions.,

If you are new to the Solidworks softwara, famidiarize yourself with the tutorials in Getting
Started first. For examples of What's New in SolidWorks for thig releaze, see What's New
Examples. &0 other tuborials can be completed in any order.

Introduction to AutoCAD and SolidWorks Lesson 1: Parts
Solidwarks
o
. i3 o
L . E & LA
Lesson 21 Assemblies Lesson 1: Drawings Solid¥orks Workgroup

POM

Equations

Direct Input of Equations

For many features, you can enter and modify equations directly in PropertyManager fields
that allow numerical inputs. You can create equations with global variables, functions,
and file properties without accessing the Equations, Global Variables and Dimensions
dialog box.

The following table lists where this capability is available:

Part Features Assembly Features

Extruded Boss/Base Extruded Cut
Extruded Cut Revolved Cut
Simple Hole Fillet
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Revolved Boss/Base Chamfer
Revolved Cut Hole

Fillet Linear Pattern
Chamfer Circular Pattern
Scale

Shell

Rib

Draft

Base Flange

Edge Flange

Linear Pattern
Circular Pattern
Curve Driven Pattern
Extruded Surface
Revolved Surface

Fillet Surface

For example, in the PropertyManager for the Extruded Boss/Base feature, you can enter
equations in:

o Depth fields for Direction 1 and Direction 2

o Draft fields for Direction 1 and Direction 2

¢ Thickness fields for a Thin Feature with two direction types

o Offset Distance field

To create an equation in a numeric input field, start by entering = (equal sign). A
drop-down list displays options for global variables, functions, and file properties.

Numeric input fields that contain equations can display either the equation itself or its
evaluated value. You can toggle between the equation and the value by clicking the

Equations 'Z] or Global Variable @ button that appears at the beginning of the field.

You cannot change an evaluated value when it is displayed in the input field, but you
can toggle to the equation and then edit or delete the equation.
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Equations that you create or edit in the PropertyManager, Equations dialog box, or Modify
dialog box are reflected in all that areas.

Increment Values with Spin Arrows

You can quickly increment or decrement values in equations using the spin arrows that
appear at the end of a numeric input field.

For example, use the following keys or key combinations:

e Click the Up or Down arrow ~ to change the value by 10. For example, if the value
is 10.00mm, click the Up arrow to increase it to 20.00mm.

e Press Alt+Up or Alt+Down arrow to change the value by 1. If the value is 10.00mm,
Alt+Up increases the value to 11.00mm.

e Press Ctrl+Up or Ctrl+Down arrow to change the value by a 100. If the value is
10.00mm, Ctrl + Up increases the value to 110.00mm

The units of the Spin Box Increments may vary depending on the settings specified
in System Options.

Using Equations in the Chamfer PropertyManager
You can bevel the edges of a model using equations.

Open install dir\samples\whatsnew\fundamentals\simple frontplate.sldprt.

2. In the FeatureManager design tree, right-click the Equations £ folder, and select
Manage Equations.

The Equations dialog box lists two global variables and three equations.
3. Click OK to close the Equations dialog box.
4. Click Chamfer ‘& (Features toolbar), or Insert > Features > Chamfer.

5. In the PropertyManager, under Chamfer Parameters, do the following:
a) In the graphics area, select the four edges of the front face for Edges and Faces

or Vertex @.

b) Create a new global variable in Distance @ by typing =chamfer and click + in
the input field.
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c) Type to change the value from 10mm to 6mm.

d) Type = in Angle L’l Select Functions > sin() from the flyout menu. Then type
sin (90) *10 and click + in the input field.

The field displays an Equations button 2!, click 12 to toggle the display between
the equation and the value.

& [@)6.00mm =
[¢ (&) =sin(s0)*10

6. Click +.

The global variable "chamfer" and the angle equation are listed in the Equations dialog
box.

To remove either a global variable or equation from the PropertyManager, click in the
input field and press Delete.

Enhanced Support for Units of Measurement

You can specify the units of measurement for global variables, and for the values and
equations that define the global variables. You can define the units in the Equations and
Modify dialog boxes for dimensions, and in PropertyManagers that support equations.

Assigning units of measure in equations ensures that you do not need to edit the equations
if you change the unit of measure property of a document. It also allows you to create
equations that mix values with different units of measurement.

Equations, Global Vanables, and Dimensions

::" & | 43d| T Filer All Figids )
|| Mame [Value.i Equation J[\filuatﬁtn [(om-ents - oK
— Global Variables
“Ength” 3N + Bmm + S5cm | 5283460 Cancal
"witth™ = Imm + 5n + 10om 9.01575%n
Impart...
Features
Export.
~ Equations
"D2i@sketchl “ength” 5. 28in Help
"Dl @sketch1” = "width 9.0%in

¥ Automaticaly rebulld Angular equabon units Degrees - Automatic solve order

Link to external fle:

For example, you can create a global variable Length and define it by the equation:
=100in + 3mm + 5cm. The equation includes values with three different units of
measurement. If the unit of measurement of the document is inches, then Length
evaluates to 102.087in. If you change the unit of measurement of the document to
millimeters, then Length automatically evaluates to the value of 2593mm. You do not
need to edit the equation, or be concerned that the size of the part will change.

In the Equation and Modify dialog boxes, type-ahead lists help you assign a valid unit of
measurement to each value in an equation.
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Manipulating Views

Orientation Dialog Box

You can create custom views and save them to SolidWorks, allowing you to reuse saved
views in different documents.

You also access snapshots in the custom view list. The Orientation dialog box now shares
the same set of buttons for standard views as the Heads-up View toolbar.

The Orientation dialog box also provides access to the View Selector i,
Axonometric Views are displayed in a drop-down list. Click i@i to select isometric,
trimetric, or dimetric.

To activate the Orientation dialog box, press the spacebar or click View Orientation

(& - (Heads-up View toolbar) and click More Options [i.

Using the Orientation Dialog Box and the View Selector

In this example, you use the Orientation dialog box and the View Selector to manipulate
views, update standard views, and save a custom view to SolidWorks.

First, you use the Orientation dialog box and the View Selector:

1. Open install dir\samples\whatsnew\fundamentals\RobotArm.sldprt.
Press the spacebar or click View > Modify > Orientation.
The Orientation dialog box appears.

3. Click View Selector .

The View Selector is activated. As you hover over the buttons in the Orientation dialog
box, the corresponding faces dynamically highlight in the View Selector.

4. Select the back view in the View Selector or click Back & in the Orientation dialog
box.

The Orientation dialog box closes and the model rotates to the back view.

26



SolidWorks Fundamentals

5. Press Ctrl + spacebar to activate the View Selector. Select one of the diagonal views.

Updating Standard Views
You can use the Orientation dialog box to update standard views.

1. Press the spacebar. Click @ to deactivate the View Selector.

When the View Selector is active, it automatically launches when you open the
Orientation dialog box.

2. Click #to pin the Orientation dialog box.

3. Click Top &/,
The model rotates to the top view.

I —

4. Click Update Standard Views &

The software prompts you to select the standard view you want to assign the current
view to.
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5.
6.

Click Front |@|.
Click Yes in the warning dialog box.
The standard views update, with the current view set as the front view.

Saving a Custom View to SolidWorks
You can create a custom view and save it so it is accessible other documents.

1.

6.

Rotate the model as shown.

Click New View ' .
In the dialog box, name the view Foreshortened and click OK.

Your view appears in the Orientation dialog box. You can now toggle between any of
the standard views and the custom view you created.

Mouse over Foreshortened in the Orientation dialog box. Options to save or delete
the view appear. Click Save to SolidWorks.

The @ image appears next to Foreshortened, indicating that it is available in other
SolidWorks documents.

Open the document install dir\samples\whatsnew\fundamentals\
RobotLeg.sldprt

In the Orientation dialog box, click Saved Views and click Foreshortened.

Foreshortened is added to the Orientation dialog box and the model rotates to the
saved view.

If you click only the checkbox, and not the view name, Foreshortened is added
to the list of saved views, but the model does not rotate to the view.
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Updating Standard Views Without Using the Orientation
Dialog Box

You can update standard views without opening the Orientation dialog box.

To update standard views:

1. Right-click in the graphics area and click Set Current View As. Select the desired
view from the menu.

2. Click Yes in the warning dialog box.

The scene floor automatically updates to be aligned with the bottom view plane,
updating floor reflections and shadows.

By default, the scene floor is aligned with the bottom view plane. To align the scene
floor differently, right-click the scene in the DisplayManager and click Edit Scene.
Under Floor, make a selection in Align floor with.

View Rotation

You can lock the vertical axis in relation to the front view during view rotation. This
prevents the model from tipping and tilting about the horizon plane and creates the
impression that the model is on a floor.

Right-click in the graphics area and click Rotate about scene floor.

The vertical axis locks in relationship to the front view. If your model's front view does
not match the vertical axis you want to rotate around, you can change the front view.
See Updating Standard Views Without Using the Orientation Dialog Box on page
29.

For example, this image shows the front view of the toy tractor.

The vertical axis of rotation locks around the Y axis and the floor is parallel to the X axis.
In the following image, the dotted red arrow indicates the locked axis of rotation:
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The Y axis is the vertical axis by default. However, if you update standard views, the
vertical axis might change

View Selector

You can use the View Selector to see and select model views in context.

Press Ctrl + Spacebar or click View Selector @ in the Orientation dialog box.

The View Selector helps you see what right, left, front, back, top, and isometric views of
your model will look like when selected.

The View Selector also allows you to select additional standard and isometric views. For
example, in the image below, the bottom isometric view is highlighted.

When selected, the model rotates to the bottom isometric view:
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For a What's New Example that uses the View Selector, see Using the Orientation
Dialog Box and the View Selector on page 26.

Measure Tool

Improvements have been made to the Measure Tool functionality and user interface.

Point-to-Point Mode

You can measure the distance between two points on your model. This mode supports
snapping to model faces and edges, as well as midpoints, quadrant points, and
intersections.

Arc/Circle Measurements

You can create measurements with custom arc conditions. For example, you can measure
the distance from the center of one arc or circle to the outer edge of another. Use
drop-down menus on the Measure callouts in the graphics area to toggle between center,
maximum, minimum, and custom distances.

Last Used Settings

The Measure tool retains settings from the last time it was used.

History

Click History 'S~ to see measurements made during the current session of SolidWorks.
User Interface

The (5] icon has been replaced with M| to indicate the option to create a sensor from the
current measurement.

XYZ Relative To ' ~| does not appear when there is only one coordinate system.
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Measuring in Point to Point Mode

You can use Point-to-Point mode to compare the distance between two faces at different
places on the model.

1. Open install dir\samples\whatsnew\fundamentals\clip.sldprt.

2. Click Measure & (Tools toolbar) or Tools > Measure.

3. In the Measure dialog box, click Point-to-Point N

4. Select a point near the center of one of the flat faces of the grip, and then a point
near the center of the other flat face, rotating the model if necessary.

The measurement appears in the graphics area and in the Measure dialog box.

5. Click in the graphics area to clear the current measurement.

6. Select the midpoint of the top edge of the flat face of the grip, and then the midpoint
of the opposite edge.

When you hover over an edge, the midpoint appears, allowing you to select it, like
in a sketch.

The measurement appears in the graphics area and in the Measure dialog box.
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7.
8.

[ 5T 2 mm

Click in the graphics area to clear the current measurement.

Click Point-to-Point > to exit Point-to-Point mode.

Measuring the Distance Between Two Circles

You can measure the distance between two circles using Maximum, Minimum, and Custom

Distances.

1. With the Measure dialog box still open, rotate the model so you can see the bottom
face.

2. Click the edges of the two holes.
The measurement appears in the graphics area and in the Measure dialog box.

Center Dist

3. Click the down arrow on the measure callout in the graphics area to toggle between
Center, Maximum, and Minimum Distance.

4. To set a custom arc condition, click Arc/Circle &b ¥ in the Measure tool and click
Custom Distance ", Set the following values:
a) Under First Arc Condition, select Minimum Distance.
b) Under Second Arc Condition, select Center Distance.

5. Click Measurement History S~ to view all the measurements made during this
session of SolidWorks.

6. Close the Measure tool.
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Opening Files - Quick Filter Buttons

Quick Filter buttons in the Open dialog box allow quicker access to commonly-used
SolidWorks file types.

Click Quick Filter buttons in any combination to see the desired file type. For example,
click Filter Parts \EI to see only parts. To see parts and assemblies, click Filter Parts
@ and then Filter Assemblies @

Opening Top-Level Assemblies

If you have a folder containing assemblies and subassemblies, you can use a quick filter
button to see only top-level assemblies.

Click Filter Top-Level Assemblies IE‘ to see only top-level assemblies. If you have a
very large number of files in the folder, this may take a while.

Previous Release Interoperability

You can open SolidWorks 2013 parts and assemblies using SolidWorks 2012 Service Pack
5.

From SolidWorks 2012 on, you can open a future version file in Service Pack 5 of the
previous release. For example, in SolidWorks 2013 Service Pack 5 you will be able to
open SolidWorks 2014 files. Interoperability is only supported between consecutive
releases. For example, you cannot open a SolidWorks 2014 file in SolidWorks 2012 Service
Pack 5.

Future version files appear in read-only mode when opened in the previous release.
However, once you upgrade to the next version of SolidWorks, all the FeatureManager
design tree data is available.

SolidWorks 2013 files have reduced functionality in SolidWorks 2012 Service Pack 5.
SolidWorks 2013 files will not have most FeatureManager design tree data